Nový výchozí a hlavní web pro všechny fandy značky je OPEL-FORUM.CZ,
kde najdete jak kategorii Opel Astra G tak i Zafira A.

Toto forum bylo uzavřeno. Je možné pouze prohlížení.



Problem s autoradiom pri jazde vypne zapne a dookola

Vše o zapojení repro, radia atd..
Odpovědět
NandySVK
Příspěvky: 2
Registrován: 26 led 2020, 20:16

Problem s autoradiom pri jazde vypne zapne a dookola

Příspěvek od NandySVK » 27 led 2020, 00:18

Ahoj, som novy majitel opel astra g hatchbag 1,4 benzin.
Mam najazdene 69900km auto bolo kupovane prvym majitelom v roku 2008. Mam problem v aute uz bolo radio pioneer lenze je puknute a aj kontakt je tam zly...takze som kupil radio nove nakolko auto stoji 800eur nebudem tam kupovat radio za 200 eur...tak skm siel po cine ale pozrel som si najprv recenzie videa a pisal s obchodnikom a za 38eur som kupil radio aj s kamerou bluethoot aux a usb aj mikrofonom s ovladacom do ruk aj na volant na baterky...poslali mi to z CZ takze mam zaruku a prislo to za 4 dni DHL...stare tadio som odpojil nove napojil klasika ISO....problem je ze ked otocim klucom na 1x zapne sa nastavim si cz jazyk a ide aj radio aj volanie cez bluethoot aj usb aj aux proste pecka hraje sialene spokojnost dokonca aj film krasne bezal...no problem je ked nastartujem na radiu sa ukaze modra obrazovka s napisom v rohu CAM...kameru co bola ktomu som nepripajal...ale nejde nic robit ani gombiky nejdu...akonahle sa pohnrm idem cca 45-50kmh radio sa zapne a vypne a zapne a vypne dookola celu cestu....ked ale zastanem na cervenej aj s nastartovanym motorom radio sa zapne a ide akonahle sa pohnem zas to iste...nechapem kamos mi vavel ze cina ma nieco opacne v iso pripojeni....a jasne ze stale mi zmaze nastavenia takze to je jasne len neviem si poradit...pomozete mi? Model radia je AMprime 4022D prosim o radu viem ze je funkcne len tam bude nieco v kablovani...dikes

Reklama
 

Honz@
Moderátor
Příspěvky: 3654
Registrován: 28 kvě 2006, 11:24
Bydliště: Praha
Kontaktovat uživatele:

Re: Problem s autoradiom pri jazde vypne zapne a dookola

Příspěvek od Honz@ » 27 led 2020, 10:23

Nejsem odborník na radia, ale nechtělo by to zkontrolovat zapojení ISO? Neznamená totiž, že když je to ISO, že jsou piny na stejný pozici.

Tady něco k ISO: http://www.autohifi-jean.cz/page.html?chapter=0&id=3


Nebo mě ještě napadá, že radio není dobře odrušené/odstíněné?
Už bylo dost...
ex:
1x Vectra C
6x Astra G
2x Astra H
1x Insignia ST
2x Corsa D
3x Combo C
1x Corsa A

NandySVK
Příspěvky: 2
Registrován: 26 led 2020, 20:16

Re: Problem s autoradiom pri jazde vypne zapne a dookola

Příspěvek od NandySVK » 27 led 2020, 11:25

Toto som dostal ku radiu ale nepripojil som to lebo farby mi vobec nesedia a velmi tomu isu a prwpajaniu nerozumiem ja som to len zapojim na klasicke iso v aute. Preto by som chcel nejaku lepsiu radu ako to zapojit alebo co robit.
Přílohy
20200127_102413.jpg
20200127_102315.jpg

Alzafir
Příspěvky: 2908
Registrován: 26 dub 2010, 15:39
Bydliště: Ostrava

Re: Problem s autoradiom pri jazde vypne zapne a dookola

Příspěvek od Alzafir » 28 led 2020, 17:02

Podle té přílohy to vypadá na úplně tupé rádio (nehledej v tom nějakou urážku) bez dalších přídavných zbytečností.
Zaměřil bych se na kontrolu trvalého a spínaného napájení, to bývá leckdy obráceně, zvlášť pokud už někdo měnil rádio. To ale nevysvětluje to zvláštní chování. Zkontroluj, jestli drží piny v konektoru, i to jsem zařil, že po vysunutí jakože ok, ale po zapojení se vysouval. Anebo je to "vlastnost".
V každém případě je třeba mít jistotu, že kabely vedou kam mají a vede do nich co má.
Zafira 2,2DTi Elegance 2005, Y22DTR, Diag. OP COM (EN v.1.45), EGR emulátor

Odpovědět